PEPPLER.ORG
Michael Peppler
Sybase Consulting
Menu
Home
Sybase on Linux
Install Guide for Sybase on Linux
General Sybase Resources
General Perl Resources
Freeware
Sybperl
Sybase::Simple
DBD::Sybase
BCP Tool
Bug Tracker
Mailing List Archive
Downloads Directory
FAQs
Sybase on Linux FAQ
Sybperl FAQ
Personal
Michael Peppler's resume

sybperl-l Archive

Up    Prev    Next    

From: "Julian Thomas" <jthomas at globeop dot com>
Subject: RE: Problem wit loading CTLib via CGI on WinXp
Date: Feb 4 2009 3:18PM

Ok thanks for your Help 

-----Original Message-----
From: Ed Avis [mailto:eda@waniasset.com] 
Sent: 04 February 2009 15:13
To: Julian Thomas; sybperl-l@peppler.org
Subject: RE: Problem wit loading CTLib via CGI on WinXp

>So we can obviously read the file ok
>The open call from the earlier script was reading the contents of the 
>list box from file and that all seemed ok

Hmm.  I am a bit stumped.  I might try installing Strawberry Perl in
C:\perl and installing the Sybase::CTlib module in that, but this would
just be random experimentation.

>I think it must be something to do with the path of some env variable.

Might be, but I can't see anything obvious.  It's not that the filename
is wrong - it has the correct filename but just can't load it for some
reason.  (Perhaps CTLIB.dll depends on some other DLL that can't be
found?)

--
Ed Avis 

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email
______________________________________________________________________

--------------------------------------------------------------------------
This email with all information contained herein or attached hereto may contain confidential and/or privileged information intended for the addressee(s) only. If you have received this email in error, please contact the sender and immediately delete this email in its entirety and any attachments thereto.
(H1)