PEPPLER.ORG
Michael Peppler
Sybase Consulting
Menu
Home
Sybase on Linux
Install Guide for Sybase on Linux
General Sybase Resources
General Perl Resources
Freeware
Sybperl
Sybase::Simple
DBD::Sybase
BCP Tool
Bug Tracker
Mailing List Archive
Downloads Directory
FAQs
Sybase on Linux FAQ
Sybperl FAQ
Personal
Michael Peppler's resume

sybperl-l Archive

Up    Prev    Next    

From: "Julian Thomas" <jthomas at globeop dot com>
Subject: RE: Problem wit loading CTLib via CGI on WinXp
Date: Feb 4 2009 1:49PM

yes

It all runs fine via the commandline or perl express just wont through
CGI using Internet explorer
Something to do with apache I guess 

-----Original Message-----
From: Ed Avis [mailto:eda@waniasset.com] 
Sent: 04 February 2009 11:21
To: Julian Thomas; sybperl-l@peppler.org
Subject: RE: Problem wit loading CTLib via CGI on WinXp

Can't load 'D:/perl.5.8.8/site/lib/auto/Sybase/CTlib/CTlib.dll' for
module Sybase::CTlib: load_file:The specified module could not be found
at D:/perl.5.8.8/lib/DynaLoader.pm line 229.

Does that file exist?

--
Ed Avis 

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email
______________________________________________________________________

--------------------------------------------------------------------------
This email with all information contained herein or attached hereto may contain confidential and/or privileged information intended for the addressee(s) only. If you have received this email in error, please contact the sender and immediately delete this email in its entirety and any attachments thereto.
(H1)