PEPPLER.ORG
Michael Peppler
Sybase Consulting
Menu
Home
Sybase on Linux
Install Guide for Sybase on Linux
General Sybase Resources
General Perl Resources
Freeware
Sybperl
Sybase::Simple
DBD::Sybase
BCP Tool
Bug Tracker
Mailing List Archive
Downloads Directory
FAQs
Sybase on Linux FAQ
Sybperl FAQ
Personal
Michael Peppler's resume

sybperl-l Archive

Up    Prev    Next    

From: Michael Burstin <mikeb at davox dot com>
Subject: Re: SYBPERL-L digest 588
Date: Jan 11 2001 1:34PM

> From: "Wechsler, Steven" 
> To: SybPerl Discussion List 
> Subject: CT-Library works but DB-Library doesn't
> Date: Wed, 10 Jan 2001 14:50:18 -0500
> 
> This is on an NT platform - I'm trying to connect to an ASE 11.5.1 server
> using Sybperl/DB-Library.  CT-ISQL works fine, but when I try to use
> DB-Library, I get the error:
> 
> Sybase error: Specified server name attribute could not be found
> 
> Here's the relevant entry in sql.ini:
> 
> [MYSERVER]
> master=NLWNSCK,128.10.10.62,4000
> query=NLWNSCK,128.10.10.62,4000
> 
> Your help is appreciated.

I know that I have discovered that newer versions of OpenClient are
much happer with TCP instead of NLWNSCK.  Try removing the entry using
dsedit and re-create it.  Does it still use NLWNSCK, or does the entry
now have TCP instead?  I believe we had some sort of similar problem
when we upgrade from OpenClient 11 to 11.1(.x).  


-- 
Those who do not understand UNIX are  ++   Linux, The Ultimate
doomed to reinvent it, poorly.        ++  Windows Service Pack
			(quotes taken from /.)
A computer without Microsoft is like ice cream without ketchup

Michael Burstin				mikeb@davox.com