Up Prev Next
From: Michael Peppler <mpeppler at peppler dot org>
Subject: Re: Returning duplicate names
Date: Sep 8 1999 8:07PM
> > select "col_name" = sp.pid, "other col name" = sl.name
> I used to do that but find--
> select sp.pid col_name
> , sl.name other_col_ name
> syntax is much more elegant. Is the "" = syntax a Sybase-ism?
It may be a Sybase-ism. It's what I'm used to from the 4.x versions of
I also find it easier to read:
select "col_name" = sp.pid
, "other col name" = sl.name
than the ANSI version, but that's probably a matter of taste...
Michael Peppler -||- Data Migrations Inc.
email@example.com -||- http://www.mbay.net/~mpeppler
Int. Sybase User Group -||- http://www.isug.com
Sybase on Linux mailing list: firstname.lastname@example.org